найти максимальное из четырех чисел .составить программу на языке паскаль
Ответы на вопрос
Ответил mantissa
0
VAR
A,B,C,D:integer;
Begin
WriteLn('введите числа A,B,C,D);
ReadLn(A,B,C,D);
if (A=B) and (B=C) and (C=D) then
WriteLn('все числа равны');
else
if (A=B) or (B=C) or (C=D) or (A=D) then
Begin
Write ('только');
WritweLn('два три числа равны');
end
else
WriteLn('все числа разные');
end.
A,B,C,D:integer;
Begin
WriteLn('введите числа A,B,C,D);
ReadLn(A,B,C,D);
if (A=B) and (B=C) and (C=D) then
WriteLn('все числа равны');
else
if (A=B) or (B=C) or (C=D) or (A=D) then
Begin
Write ('только');
WritweLn('два три числа равны');
end
else
WriteLn('все числа разные');
end.
Новые вопросы