Информатика, вопрос задал vip1131 , 8 лет назад

Найдите сумму элементов в массиве (3,5 ; 18.3 ; 28,5 ; 1,5 ; 0,18)
Напишите программу на Pascal.

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=Arr(3.5,18.3,28.5,1.5,0.18); a.Println;
  Writeln('S=',a.Sum)
end.

Результат
3.5 18.3 28.5 1.5 0.18
S=51.98

Новые вопросы