Информатика, вопрос задал олпаншеоа , 8 лет назад

Нарисовать блок-схему. Написать программу к данной задаче. Вводим 2 числа. Они складываются. Если результат больше 10, то вывести первое число, если нет вывести второе число.

Ответы на вопрос

Ответил Zelnski
0
program z1;
var a,b,c,d:integer;
begin
readln (a);
readln (b);
c:=a+b;
if (c>10) then writeln (c)
else writeln (b);
end.
Ответил Osmanniyazoff
0
Вот тебе проверенная мною программа и блок-схема.Неблагодари.
program brainly1;
var a,b,c:integer;
begin
writeln('a=');
ReadLn(a);
WriteLn('b=');
ReadLn(b);
c:=(a+b);
if c>10 then
writeln(a)
else WriteLn(b);
end.

Приложения:
Новые вопросы