Нарисовать блок схему и составить программу паскаль.
x^2-3,если x<5,
z=
11x-4,если x>=5
Ответы на вопрос
Ответил Vetalbox95
0
Program nhogdenie_z;
uses crt;
var x,z:integer;
begin
writeln('Введите x');
readln(x);
if x<5 then
begin
z:=(x^2)-3;
writeln(' Z = ',z);
end;
else
Begin
z:=11*x-4;
writeln('Z = ',z);
end;
readkey;
end.
uses crt;
var x,z:integer;
begin
writeln('Введите x');
readln(x);
if x<5 then
begin
z:=(x^2)-3;
writeln(' Z = ',z);
end;
else
Begin
z:=11*x-4;
writeln('Z = ',z);
end;
readkey;
end.
Новые вопросы
Алгебра,
2 года назад
Математика,
2 года назад
Алгебра,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад