Напишите программу, запрашивающую ваш год рождения, год рождения вашей мамы и печатающую, во сколько лет мама вас родила.
Ответы на вопрос
Ответил 2000vlados
0
var: y1,y2,voz : integer;
begin
writeln('Сколько вам лет?');
readln(y1);
writeln('Сколько лет вашей маме?');
readln(y2);
voz:=y2-y1;
write('Ваша мама родила вас в ', voz, 'лет');
end.
begin
writeln('Сколько вам лет?');
readln(y1);
writeln('Сколько лет вашей маме?');
readln(y2);
voz:=y2-y1;
write('Ваша мама родила вас в ', voz, 'лет');
end.
Ответил emkolllo
0
откуда вы это берете?
Ответил 2000vlados
0
в смысле откуда?
Ответил 2000vlados
0
из знаний в голове
Ответил emkolllo
0
спасибо большое)
Ответил 2000vlados
0
кликни на спасибо
Новые вопросы