Напишите программу заполнения одномерного массива любым способом и
найдите сумму всех элементов.
Ответы на вопрос
Ответил tukilan
0
const
n=10;
var
a:array[1..n] of real;
Sum:real;
i:byte;
begin
writeln('Введите числа');
for i:=1 to n do
read(a[i]);
sum:=a[1];
for i:=2 to n do
sum:=sum+a[i];
writeln('Сумма равна = ', sum);
end.
n=10;
var
a:array[1..n] of real;
Sum:real;
i:byte;
begin
writeln('Введите числа');
for i:=1 to n do
read(a[i]);
sum:=a[1];
for i:=2 to n do
sum:=sum+a[i];
writeln('Сумма равна = ', sum);
end.
Новые вопросы