Напишите программу заполнения массива А[1:5] честными числами 1,3,5,7,9
Ответы на вопрос
Ответил Аноним
0
Const
K = 5;
Var
A:array[1..K] of integer;
i:integer;
Begin
Write('Массив нечётных чисел: ');
For i:= 1 to K do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End
End.
K = 5;
Var
A:array[1..K] of integer;
i:integer;
Begin
Write('Массив нечётных чисел: ');
For i:= 1 to K do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End
End.
Новые вопросы
Алгебра,
2 года назад
Другие предметы,
2 года назад
Математика,
8 лет назад
Литература,
8 лет назад
Физика,
9 лет назад