Информатика, вопрос задал 3245678910 , 7 лет назад

Напишите программу, выводящую на экран в столбик массив из шести чисел, вводимых с клавиатуры.

Ответы на вопрос

Ответил Омскаяптица
0

Ответ:

const Sz = 6; // Размер массива

var

 a: array [1..Sz] of integer;

 N: integer; // Количество элементов в массиве

 i: integer;

begin

 write('Введите элементы массива: ');

 for i:=1 to sZ do

   read(a[i]);

 writeln('Вывод элементов массива: ');

 for i:=1 to Sz do

   writeln(a[i]);

end.

Объяснение:

Новые вопросы