Напишите программу, выводящую на экран изображение шахматной доски, где чёрные клетки изображаются звёздочками, а белые — пробелами. Рекомендуемый вид экрана после выполнения программы представлен ниже:
Приложения:

0809010s:
Язык?
Ответы на вопрос
Ответил 0809010s
1
Объяснение:
var a,b: string;
n,i:integer;
begin
writeln('Введите значение n');
readln(n);
a:='____*__*__*__*';
b:='___*__*__*__*';
for i:=1 to n do
begin
writeln(a);
writeln(b);
end;
end.
Ответил gfhjkmgfhjkm20
2
Ответ:
var j,i:integer;
begin
for i:=1 to 8 do
begin
if i mod 2 <> 0 then for j:=1 to 4 do write ('* ')
else for j:=1 to 4 do write (' * ');
writeln
end
end.
Новые вопросы
Физика,
1 год назад
Математика,
1 год назад