Информатика, вопрос задал dimonlol785 , 7 лет назад

Напишите программу, выполняя которую компьютер спрашивает год рождения человека и сравнивает с вашим годом рождения и определяет, он(человек) старше вас или младше.(Программа языке паскаль)

Ответы на вопрос

Ответил haaaniiii
0

Ответ:

var x:integer;

begin

 writeln('В каком году Вы родились?');

 read(x);

 if x>СЮДА ГОД ТВОЕГО РОЖДЕНИЯ then

 writeln('Вы младше меня')

 else

 write('Вы старше меня');

  end.

Объяснение:

Новые вопросы