Напишите программу, вычисляющую сумму квадратов ПРОСТЫХ чисел в промежутке (M;N);
Ответы на вопрос
Ответил Yak73
0
Паскаль:
Uses crt;
var m,n:integer;
begin
readln(m,n);
m:=m+1;
while m<n do begin
writeln(m*m); inc(m) end;
end.
Uses crt;
var m,n:integer;
begin
readln(m,n);
m:=m+1;
while m<n do begin
writeln(m*m); inc(m) end;
end.
Новые вопросы
Литература,
2 года назад
Математика,
2 года назад
Информатика,
10 лет назад
Обществознание,
10 лет назад
Математика,
10 лет назад