Напишите программу, вычисляющую сумму 3-х введенных с клавиатуры нечетных чисел.
Ответы на вопрос
Ответил wensent
0
Ответ:
var a,b,c,s:integer;
begin
s:= 0;
readln(a);
readln(b);
readln(c);
if a mod 2 = 1 then begin
s:= s + a;
end;
if b mod 2 = 1 then begin
s:= s + b;
end;
if c mod 2 = 1 then begin
s:= s + c;
end;
writeln('Сумма нечетных чисел = ', s)
end.
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
2 года назад
Литература,
8 лет назад
География,
8 лет назад