напишите программу вычисляющую среднее арифметическое пяти чисел фри паскал
Ответы на вопрос
Ответил Kilekanisic
0
Ответ:
var
a,b,c,g,n: real;
begin
write('Введите число a = ');
readln(a);
write('Введите число b = ');
readln(b);
write('Введите число c = ');
readln(c);
write('Введите число g = ');
readln(g);
write('Введите число n = ');
readln(n);
Writeln('Среднее арифметическое = ',(a+b+c+g+n)/5);
end.
Ответил AnonimusPro
0
var s,a,i: integer;
begin
s:=0;
for i:=1 to 5 do begin
write('введите ',i,' число: ');
readln(a);
s:=s+a;
end;
write('срзнач: ',s/5);
end.
Новые вопросы
Русский язык,
2 года назад
Українська література,
2 года назад
Физика,
7 лет назад
Алгебра,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад