Информатика, вопрос задал damir0806 , 1 год назад

Напишите программу, вычисляющую площадь
треугольника. Пользователь с клавиатуры вводит размер
основания треугольника и размер высоты. (C#)

Ответы на вопрос

Ответил VivekGarg980
2

Ответ:

Объяснение:

int a, b;

          double s;

          Console.Write("Введите длину основы треугольника: ");

          a = Convert.ToInt32(Console.ReadLine());      

         

          Console.Write("Введите высоту треугольника: ");

          b = Convert.ToInt32(Console.ReadLine());

          s = (a * b) / 2;

          Console.WriteLine(" ");

          Console.Write("Площадь треугольника составляет: {0:F2}", s);

          Console.ReadKey();

Приложения:
Новые вопросы