Напишите программу, вычисляющую частное от деления двух целых неотрицательных чисел.
Входные данные
Дано два числа, длина каждого не превосходит 250 знаков, каждое число вводится на отдельной строке.
Выходные данные
Выведите частное от деления первого на второе.
Если что, это 141 задание Информатикса
Ответы на вопрос
Ответил contrlc
0
//PascalABC.NET 3.4.2
var
num, num2: string;
begin
readln(num);
readln(num2);
write(num.ToBigInteger div num2.ToBigInteger);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Алгебра,
7 лет назад
Информатика,
7 лет назад
Алгебра,
9 лет назад