Информатика, вопрос задал naryto228m , 6 лет назад

Напишите программу вычисления выражения : S=x+x^2+x^3+x^4...+x^n, где x и n вводятся с клавиатуры. Используйте функцию для вычисления степени. Пожалуйста помогите! Срочно!​

Ответы на вопрос

Ответил memoznanie43
1

Ответ:

пишу через питон, т. к. ты не уточнил язык программирования

Объяснение:

x = int(input())

n = int(input())

s = x

for i in (2, n + 1):

   s += x ** i

print(s)

Новые вопросы