Информатика, вопрос задал antyaskina , 10 лет назад

Напишите программу вычисления суммы квадратов всех натуральных двузначных чисел, кратных 5

Ответы на вопрос

Ответил marsmag
0
program summa;
var a,s,i:integer;
begin
s:=0;
for i:=10 to 99 do begin
if (i mod 5=0) then s:=s+sqr(i);
end;
writeln(s);
end.
Новые вопросы