Информатика, вопрос задал khonzodae , 1 год назад

Напишите программу вычисления суммы кубов натуральных чисел от 1 до n в Python

Ответы на вопрос

Ответил Anigoo1
5

Ответ:

Вот пример программы

=-|  PYTHON |-=

n = int(input("Введите n: "))

sum = 0

for i in range(1, n+1):

   sum += i**3

print("Сумма кубов натуральных чисел от 1 до", n, "равна", sum)

=-| END |-=

Эта программа сначала запрашивает у пользователя значение n, затем использует цикл for для вычисления суммы кубов от 1 до n. Результат выводится на экран.

Объяснение:


wiiiiiiiiiiq: помоги по информатике пожалуйста
Новые вопросы