Напишите программу вычисления суммы факториалов всех нечетных чисел от 1 до 9 (Паскаль)
Ответы на вопрос
Ответил fasalv
0
var n, i: integer;
function fact(n: integer): integer;
begin
if n = 1
then
fact := 1
else
fact := fact(n - 1) * n;
end;
begin
for i := 1 to 9 do
if i mod 2 = 1
then
writeln(fact(i));
end.
function fact(n: integer): integer;
begin
if n = 1
then
fact := 1
else
fact := fact(n - 1) * n;
end;
begin
for i := 1 to 9 do
if i mod 2 = 1
then
writeln(fact(i));
end.
Ответил LinaE
0
Спасибо тебе огромное :*** выручил глупую)
Новые вопросы
География,
2 года назад
Математика,
2 года назад
Математика,
9 лет назад
Обществознание,
9 лет назад