напишите программу вычисления суммы чисел двузначного числа (на языке Паскаль), учитывая, что число может быть отрицательным
Ответы на вопрос
Ответил nastyamole
1
Ответ:
Держи прогу
Объяснение:
Program summa;
var x, S: integer;
begin
readln(x);
s:=(x div 10)+(x mod 10);
writeln('Сумма цифр числа ', x, ' = ', S);
end.
Новые вопросы
Литература,
1 год назад
Литература,
1 год назад
Українська література,
1 год назад
Информатика,
1 год назад
История,
7 лет назад
Математика,
7 лет назад