Информатика, вопрос задал adfifa7057 , 6 лет назад

Напишите программу вычисления суммы четных чисел от 2 до 30​

Ответы на вопрос

Ответил Boogdannn
2

Ответ:

#include <iostream>

using namespace std;

int main(){

int n = 2, m = 0;

while (n <= 30){

if (n % 2 == 0) m+=n;

n++;

}

cout << m;

return 0;

}

Объяснение:

C++

Новые вопросы