Информатика, вопрос задал 555Natali1998 , 10 лет назад

Напишите программу вычисления сумм слагаемых,имеющих вид дроби (i+1)/(i+2),где i=1,2,3,...,n-данное число.
Помогите,пожалуйста!

Ответы на вопрос

Ответил BilliMilly
0
VAR 
i: integer; 
s:real; 
BEGIN 
s:=0; 
for i := 1 to 100 do s := s + (i+1)/(i+2); 
writeln('S=',s:0:6); 
END.
Ответил 555Natali1998
0
Это по Паскалю?
Ответил BilliMilly
0
да
Ответил 555Natali1998
0
А по бейсику?
Ответил 555Natali1998
0
Через print?
Ответил uropb123
0
Если я правильно понял, то вот так.
Приложения:
Ответил uropb123
0
да паскалик) язык не был указан...))
Новые вопросы