Напишите программу вычисления площади прямоугольного треугольника значения катетов которого A и B вводятся с клавиатуры.
Результат вывести в следующим виде: <Для значений катетов 4 и 6 площадь прямоугольного треугольника равна 12>
Ответы на вопрос
Ответил Yarr
0
Если не перепутал с формулой, то вот
var a,b:integer;
s:real;
begin
read(a,b);
s:=a*b/2;
writeln('<Для значений катетов ',a,' и ',b,' площадь прямоугольного треугольника равна ',s,'>');
end.
var a,b:integer;
s:real;
begin
read(a,b);
s:=a*b/2;
writeln('<Для значений катетов ',a,' и ',b,' площадь прямоугольного треугольника равна ',s,'>');
end.
Ответил Miks31
0
так это безопасность)
Новые вопросы