Напишите программу вычисления площади круга, если известна длина окружности.
Pascal
Ответы на вопрос
Ответил acaxa
15
var r,c,s:real;
begin
write('Введите длину окружности ');
readln(c);
r:=c/(2*3.14)
s:=3.14*r*r
write('площадь круга ');
writeln(s);
end.
begin
write('Введите длину окружности ');
readln(c);
r:=c/(2*3.14)
s:=3.14*r*r
write('площадь круга ');
writeln(s);
end.
Новые вопросы
Математика,
1 год назад
География,
1 год назад
Другие предметы,
2 года назад
Математика,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад