Информатика, вопрос задал Ski , 10 лет назад

напишите программу вычисления площади боковой поверхности куба!  формула-6*h в квадрате

Ответы на вопрос

Ответил altzie
0

Если паскаль, то вот :


program altzie;

var h:real;

begin

repeat write('Введите h ');

readln(a); if a<=0 then writeln('Ошибка! Значение h не может быть нулевым или отрицательным. Повторите ввод.');

until h>0;

writeln('Площадь боковой поверхности куба = ', (6*h*h));

readln;
end. 

 

Новые вопросы