Информатика, вопрос задал dimaniskovskik3003 , 8 лет назад

Напишите программу вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.
На языке Паскаль

Ответы на вопрос

Ответил Tropos
0
var a,b,c,s,p:real;
begin
Write('Введите a и b:');
Read(a,b);
c:=sqrt(a*a+b*b);
p:=a+b+c;
s:=(a/2)*b;
Writeln('Периметр: ',p);
Write('Площадь: ',s);
End.
Ответил Shaliko10
0
var a,b: integer;
begin
writeln('Введите а');
readln(a);
writeln('Введите b');
readln(b);
writeln('Площадь',' ' , a*b);
writeln('Периметр',' ' , (a+b)*2);
end.
Ответил dimaniskovskik3003
0
а как
Ответил dimaniskovskik3003
0
выпей гной
Ответил dimaniskovskik3003
0
смотри не подавись украине прива
Новые вопросы