Напишите программу вычисления идеального веса человека по формуле: Идеальный вес = Рост в см - 100. Значение роста вводится с клавиатуры. Результат вывести в следующем виде: <Для человека ростом 165см идеальный вес равен 65 кг>.
Ответы на вопрос
Ответил Yarr
0
var r,ves:integer;
begin
read(r);
ves:=r-100;
writeln('Для человека ростом ',r,'см идеальный вес равен ',ves,' кг');
end.
begin
read(r);
ves:=r-100;
writeln('Для человека ростом ',r,'см идеальный вес равен ',ves,' кг');
end.
Ответил Miks31
0
вот 5)
Новые вопросы
Английский язык,
2 года назад
Геометрия,
2 года назад
Математика,
9 лет назад
Химия,
9 лет назад
Физика,
10 лет назад