Информатика, вопрос задал broke , 10 лет назад

напишите программу выбора наибольшего из трёх введённых с клавиатуры действительных чисел и производящую запрос об окончании работы

Ответы на вопрос

Ответил DJmilka
0

var a,b,c:real;
begin
read(a,b,c);
if (a>=b)and(a>=c) then writeln(a) else
if (b>=a)and(b>=c) then writeln(b) else
writeln(c)
end.

думаю так

 

 

 

 

Ответил Аноним
0

uses crt;
var a, b, c: word;
flag: char;

BEGIN
clrscr;
repeat
readln(a, b, c);
if (a>b) and (a>c) then write(a) else
if (b>a) and (b>c) then writeln(b) else
writeln(c);
write('Povtorit? (Y/N)');
readln(flag);
until upcase(flag)<>'Y';
writeln('dlya vihoda nazhmite kybuy klavishu');
readkey
end.

Новые вопросы