Напишите программу, вводящую трехзначное число, первая цифра которого равна единице, вторая принадлежит промежутку от 1 до 7, а третья на две единицы больше второй.
Ответы на вопрос
Ответил Аноним
0
Var a,b:byte;
Begin
Randomize;
a:=random(7)+1;
b:=a+2;
Write(1,a,b)
End.
Begin
Randomize;
a:=random(7)+1;
b:=a+2;
Write(1,a,b)
End.
Ответил MRcreepypasta
0
ABC
Ответил Аноним
0
Скопируйте программу и убедитесь - всё правильно работает.
Ответил MRcreepypasta
0
у меня - нет
Ответил MRcreepypasta
0
крч мне повиг, я только в 6 классе
Ответил Аноним
0
Вижу, и с логикой, и с русским языком, и с Паскалем у Вас проблемы.. Ладно, поФиг:D
Ответил MRcreepypasta
0
Var a,b,c:integer;
begin
randomize;
a:=1;
b:=random(1,7);
c:=b+2;
writeln (a,b,c);
end.
begin
randomize;
a:=1;
b:=random(1,7);
c:=b+2;
writeln (a,b,c);
end.
Ответил Аноним
0
Ваша программа даже не скомпилируется...
Ответил MRcreepypasta
0
а так? все готово!
Новые вопросы