Информатика, вопрос задал Is12 , 8 лет назад

Напишите программу ввода трех велечин (A,B,C) на одной строке, рассчитайте и выдайте на экран значение выражения A×B/3.14+3C на отдельной строке.

Ответы на вопрос

Ответил ZmS18
0
begin
var A,B,C,D: real;
beginread(A, B, C);
D:=A*B/3.14 + 3*C;
writeln (D);
readln;
end.

Ответил Is12
0
не неправильно
Ответил Is12
0
мы не так пишем программу
Ответил ZmS18
0
Ты даже на писал на каком языке она нужна тебе. Открой основы Паскаля и переделай
Ответил Is12
0
а окей
Новые вопросы