напишите программу ввода с клавиатуры двух действительных чисел и вывод на экран их разности
в паскале
Ответы на вопрос
Ответил pashapost0
0
Ответ:
Объяснение:
program Difference;
var
num1, num2, diff: Real;
begin
{ take input from the user }
Write('Enter first number: ');
Readln(num1);
Write('Enter second number: ');
Readln(num2);
{ calculate the difference }
diff := num1 - num2;
{ print the result }
Writeln('The difference between ', num1:0:2, ' and ', num2:0:2, ' is ', diff:0:2);
end.
blazheevskayasasha:
сори бро не то ,надо для 7 классов ,с writeln ,read ,и т.д
Новые вопросы