Информатика, вопрос задал caramelika0 , 9 лет назад

Напишите программу ввода чисел а,b с клавиатуры.Если a=b,то вывести на экран сумму a и b,иначе вывести на экран b-a (используя Функцию)Паскаль

Ответы на вопрос

Ответил Ololoshoshok
0
var c, d, rez:integer;
function k9 (a,b:integer):integer;
begin
if a=b then rez:=a+b else rez:=b-a;k9:=rez
end;
begin
write ('Введите a - ');readln(c);
write ('Введите b - ');readln(d);
writeln(k9(c ,d));
end.

Тогда так
Ответил Ololoshoshok
0
Вот так вот в итоге.
Я в паскальюабц работал, так что подправь синтаксис, если что-то не так.
Новые вопросы