Напишите программу: ввести четырехзначное число, найти сумму крайних и сумму средних цифр
Ответы на вопрос
Ответил alleggs
0
На Pascal:
program sum4;uses crt;var a:integer;
begin writeln('Введите 4-х значное число');readln(a); writeln('Сумма крайних цифр = ',(a mod 10)+(a div 1000)); writeln('Сумма средних цифр = ',((a div 100) mod 10)+(a div 10) mod 10);end.
program sum4;uses crt;var a:integer;
begin writeln('Введите 4-х значное число');readln(a); writeln('Сумма крайних цифр = ',(a mod 10)+(a div 1000)); writeln('Сумма средних цифр = ',((a div 100) mod 10)+(a div 10) mod 10);end.
Новые вопросы
Русский язык,
2 года назад
Математика,
9 лет назад
Обществознание,
9 лет назад
Биология,
9 лет назад