Напишите программу в С++. Срочно!! Даю 50 баллов
Задано трехзначное положительное число. Введите это число в горизонтальной рамке из звездочек.
Пример:
*****
*123*
*****
Ответы на вопрос
Ответил uplmtq
1
Ответ:
#include <iostream>
using namespace std;
int main()
{
int number;
cin >> number;
cout << "*****" << endl << "*" << number << "*" << endl << "*****";
}
Объяснение:
#include <iostream> // Библиотека ввода - вывода
using namespace std; // Пространство имён
int main()
{
int number; // Объявление целочисленной переменной, хранящей вводимое с клавиатуры число
cin >> number; // Вводим число с клавиатуры
cout << "*****" << endl << "*" << number << "*" << endl << "*****"; // Выводим число в рамке.
}
endl - перенос на следующую строку.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Геометрия,
2 года назад
География,
2 года назад
Алгебра,
8 лет назад