Информатика, вопрос задал medonos , 9 лет назад

Напишите программу в с++ с помощью switch: Пользователь вводит число.Определить, является ли оно четным.

Ответы на вопрос

Ответил Gleb1Kosyrev
0
#include <iostream>
using namespace std;

int main(){
          int a;
          cin>>a;
          switch (a%2){
                 case 0:
                      {
                      cout<<"Yes";
                      break;
                      } 
                default:
                         cout<<"No";
                         }
          cin.get();
          cin.get();
          return 0;
          }
Новые вопросы