Информатика, вопрос задал Oxico127 , 8 лет назад

Напишите программу в С++ для вычисления у по формуле:

Приложения:

Ответы на вопрос

Ответил petyaGavrikov
0
#include <iostream>
using namespace std;

int main() {
int n;
double y=0;
cin >> n;
for (int i=n; i>0; i--) y = 1.0/(2*i+y);
cout << y;
return 0;
}

Пример:
5
0.44639
Новые вопросы