Информатика, вопрос задал nikushakalinina2005 , 2 года назад

Напишите программу в Питоне.

Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должни вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.


onlyCamelCase: Вводятся одной строкой?

Ответы на вопрос

Ответил onlyCamelCase
0

Ответ:

Объяснение:

inputStr = input().split()

result = 0

for i in range(0,8):

   if (inputStr[i][-1] == '4') and (int(inputStr[i]) % 3 == 0):

       result+= 1

print(result)

Новые вопросы