Информатика, вопрос задал Lertoip8 , 2 года назад

Напишите программу в питоне.Даю 15 баллов.Умаляю подумайте ,я вам буду от души блогодарен​

Приложения:

Ответы на вопрос

Ответил Imilka007
1

er = True

while er:

   body = input("Задай вопрос (стоп - завершить):")

   if "зовут" in body:

       print("Меня зовут Кристина.")

   elif "хобби" in body:

       print("Я люблю рисовать.")

   elif body == "":

       print("Спросите меня что-нибудь.")

   elif "стоп" in body:

       er = False

   else:

       print("К сожалению, я тебя не понимаю.")


Lertoip8: Ты топ
Новые вопросы