Напишите программу в паскале, со всеми строчками!!! Написать программу вычисления объема куба и площади его боковой поверхности.
Ответы на вопрос
Ответил ajdarmardanov
0
program cube;
var
a : real;
begin
writeln('Программа вычисляет объем куба и площадь '+
'его боковой поверхности по длине ребра');
{I - ввод + ЗОД}
repeat
write('Введите длину ребра куба ');
readln(a);
if a<=0 then
writeln('Ошибка! Длина ребра не может быть нулевой или отрицательной. '+
'Повторите ввод.');
until a>0;
{II, III - расчет и вывод}
writeln('Длина ребра куба = ',a:8:3,' м');
writeln('Объем этого куба = ', (a*a*a):8:3,' м^3');
writeln('А площадь его боковой поверхности = ', (6*a*a):8:3,' м^2');
writeln('Нажмите [Enter] для завершения программы');
readln;
end.
Новые вопросы
Английский язык,
2 года назад
Математика,
2 года назад
Алгебра,
9 лет назад
Математика,
9 лет назад
Литература,
10 лет назад