Напишите программу в паскале с сюжетом или жизненной ситуацией в цикле repeat
Ответы на вопрос
Ответил Гурлей
1
Сюжет: ты сидишь дома, твоя мама в магазине, она звонит тебе и спрашивает, что купить и задает вопрос "Что ещё купить?"
program Shop;
var ss:string;
begin
repeat
begin
writeln('Что ещё купить?'); readln(ss);
end
until ss = 'Больше ничего';
end.
на скрине демонстрация
Приложения:

Новые вопросы