Информатика, вопрос задал 1Speaker , 8 лет назад

Напишите программу в Паскале с использованием цикла с переменной, которая выводит на экран чётные степени числа 2 от 2^10 до 2^2 в порядке убывания.

Ответы на вопрос

Ответил AnonimusPro
0
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
for var i:=10 downto 2 do if i.IsEven then writeln('2^',i,'=',2**i);
end.
Новые вопросы