Напишите программу в паскале пж! ЗАРАНЕЕ СПАСИБО!!!
Для покраски 1 м2 потолка требуется a г краски. Краска продается в банках по b кг. Сколько банок краски нужно купить для покраски потолка площадью c кв2?
Ответы на вопрос
Ответил petyaGavrikov
0
var a,b,c,k:integer;
begin
writeln('a, b, c:');
readln(a,b,c);
k:=(a*c-1) div (b*1000)+1;
writeln('k = ',k);
end.
Пример:
a, b, c:
125 2 17
k = 2
begin
writeln('a, b, c:');
readln(a,b,c);
k:=(a*c-1) div (b*1000)+1;
writeln('k = ',k);
end.
Пример:
a, b, c:
125 2 17
k = 2
Новые вопросы
Английский язык,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Информатика,
9 лет назад