Информатика, вопрос задал stepachi , 8 лет назад

Напишите программу в паскале по этой блок-схеме. Умоляю
20 баллов

Приложения:

Ответы на вопрос

Ответил F5f5ftf
0
Program
Var
Описание переменных
Формулы
Еnd.
Ответил stepachi
0
Можно полную программу????
Ответил danulpopov
0
//Блок схема плохая, но если я ее правильно понял то вотъ
var
a,c:real;
begin
C := 1;
Readln(a);
while c <= 50 do
  begin
    C:= C *a;
    Writeln(C);
  end;
end.
Новые вопросы