Информатика, вопрос задал polosatikula , 8 лет назад

напишите программу в паскале котороя находит из двух чисел четное

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadInteger2;
  if a.IsEven then Writeln(a,' - четное')
  else Writeln(b,' - четное')
end.

Примеры
3 18
18 - четное

10 7
10 - четное

7 9
9 - четное - это неверно, нарушено условие (нет четных)

6 12
6 - четное - это верно, хоть условие и нарушено (оба четных)
Новые вопросы