Напишите программу в паскале, которая вводит два целых числа и находит их произведение, не используя операцию умножения.Учтите, что числа могут быть отрицательными.
Ответы на вопрос
Ответил Аноним
0
var x,y,p,i:integer;
begin
readln(x,y);
for i:=1 to abs(y) do p:=p+x;
if y<0 then p:=-p;
writeln(p);
end.
begin
readln(x,y);
for i:=1 to abs(y) do p:=p+x;
if y<0 then p:=-p;
writeln(p);
end.
Новые вопросы
История,
2 года назад
Русский язык,
2 года назад
География,
9 лет назад
Химия,
9 лет назад
Математика,
10 лет назад