Информатика, вопрос задал Froilen , 7 лет назад

Напишите программу в паскале, которая в последовательности натуральных чисел определяет количество кратных 5 и оканчивающихся 0. программа получает количество чисел на вход, а затем сами числа.

Ответы на вопрос

Ответил mihunyas
0

Ответ:

var a,b,i,s:integer;

begin

read (a);

s:=0;

for i:=1 to a do

begin

read (b);

if (b mod 5=0) and (b mod 10=0) then

s:=s+1;

end;

write(s);

end.

Объяснение:

PS: python лучше

Новые вопросы