Информатика, вопрос задал missshiningstar , 9 лет назад

Напишите программу в Паскале, которая определяет среднее арифметическое чисел в интервале от N до N1

Ответы на вопрос

Ответил Аноним
0
var  N, N1, Sum, i: integer;
begin 
  readln(N, N1); 
  for i := N to N1 do Sum := Sum + i; 
  writeln(sum / (n1 - n + 1));
end.
Новые вопросы