Напишите программу в паскале,что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.
Ответы на вопрос
Ответил mrproper89
0
var a,d,n:integer;
s:real;
begin;
readln(a,d,n);
write(((2a+(n-1)*d)/2)*n);
end.
Новые вопросы