напишите программу в паскаль, которая вычисляет площадь кольца если его толщина t см а диаметр внутреннего круга - d см
Ответы на вопрос
Ответил Mepkypuu
0
var s,t,d:real;
begin
readln(t,d);
s:=pi/4*(sqr(d+t*2)-sqr(d));
writeln(s);
end.
begin
readln(t,d);
s:=pi/4*(sqr(d+t*2)-sqr(d));
writeln(s);
end.
Новые вопросы