Напишите программу в паскаль для вычисления выражения E=p*b с помощью оператора readln
Ответы на вопрос
Ответил Sergey22334
0
program readline;
uses crt;
var
E, p, b : real;
begin
clrscr;
writeln ('Введите значение p: ');
readln (p);
writeln ('Введите значение b: ');
readln (b);
E:=p*b;
writeln ('E = ', p:8:4, ' * ', b:8:4, ' = ', E:8:4);
readln;
end.
uses crt;
var
E, p, b : real;
begin
clrscr;
writeln ('Введите значение p: ');
readln (p);
writeln ('Введите значение b: ');
readln (b);
E:=p*b;
writeln ('E = ', p:8:4, ' * ', b:8:4, ' = ', E:8:4);
readln;
end.
Приложения:
Новые вопросы